Installing CoffeeScript on Ubuntu

 May, 15 - 2011   10 comments   CoffeeScript

Unfortunately the current CoffeeScript package is for an old version. Thus, some manual work is needed to get the latest version working for you on Ubuntu. Here are the steps, we need to install Git, node.js, npm and finally CoffeeScript:

Now give it a shot: